News   GLOBAL  |  Apr 02, 2020
 5.5K     0 
News   GLOBAL  |  Apr 01, 2020
 26K     0 
News   GLOBAL  |  Apr 01, 2020
 2.6K     0 

SP!RE

°°°°°°
Member Bio
Joined
Apr 23, 2007
Messages
3,954
Reaction score
8
Just a heads-up,

The last day or two, whenever check UT, I often cannot access the forums but instead a "Database error" (I think that's what it said) pops up.

If I refresh a few times or try again later, it sometimes loads the page.
 

someMidTowner

¯\_(ツ)_/¯
Member Bio
Joined
Sep 3, 2011
Messages
9,335
Reaction score
15,132
Same problem here. Also getting a "website offline" screen from drupal when trying to load UT pages.
 

someMidTowner

¯\_(ツ)_/¯
Member Bio
Joined
Sep 3, 2011
Messages
9,335
Reaction score
15,132
Still an issue:

dberror.JPG
 

Attachments

  • dberror.JPG
    dberror.JPG
    33 KB · Views: 461

drum118

Superstar
Member Bio
Joined
Apr 25, 2007
Messages
17,802
Reaction score
15,879
City:
Toronto
Also, the number for posting has die for me some time ago again and currently stuck at 6026. Same number showing up in all my posting in various threads posted the last few days.
 

salsa

Senior Member
Member Bio
Joined
Sep 27, 2013
Messages
8,814
Reaction score
9,723
Does anyone get the database error when you go on UT late at night? It only lasts for a minute or two, but it happens at least once almost every night.
 

drum118

Superstar
Member Bio
Joined
Apr 25, 2007
Messages
17,802
Reaction score
15,879
City:
Toronto
None of the links for Port Credit West Village are working for the construction site coming off database and write up as well link to the site itself
 

Top